Outage impacting support's ability to service customers on both legacy and new admin interfaces
Incident Report for ISOS
Resolved
This incident has been resolved. support staff to log in to the backend administrative site once again.
Posted Sep 20, 2024 - 19:47 UTC
Investigating
Wavelo customer service impacted with inability of support staff to log in to the backend administrative site. We are working on solution which should be implemented shortly.
Posted Sep 20, 2024 - 18:12 UTC
This incident affected: ISOS Admin (Version 1.x Only).